<!doctype html>
<html dir="rtl" lang="ar">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>#البنك_المركزي_السعودي يرفع معدل اتفاقيات إعادة الشراء بمقدار 0.25% - صحيفة الوئام الالكترونية</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'مطلوب',
                    'mismatch' : 'غير متطابق',
                    'validation' : 'غير صالح'
                }
            </script>
<meta name='robots' content='max-image-preview:large' />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.alweeam.com.sa/834210/%d8%a7%d9%84%d8%a8%d9%86%d9%83_%d8%a7%d9%84%d9%85%d8%b1%d9%83%d8%b2%d9%8a_%d8%a7%d9%84%d8%b3%d8%b9%d9%88%d8%af%d9%8a-%d9%8a%d8%b1%d9%81%d8%b9-%d9%85%d8%b9%d8%af%d9%84-%d8%a7%d8%aa%d9%81%d8%a7%d9%82/" />
<meta property="og:locale" content="ar_AR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#البنك_المركزي_السعودي يرفع معدل اتفاقيات إعادة الشراء بمقدار 0.25% - صحيفة الوئام الالكترونية" />
<meta property="og:description" content="قرر البنك المركزي السعودي رفع معدل اتفاقيات إعادة الشراء &#8220;الريبو&#8221; بمقدار 0.25 في المئة من 1.00 إلى 1.25 في المئة، كذلك رفع معدل اتفاقيات إعادة الشراء المعاكس &#8220;الريبو العكسي&#8221; بمقدار 0.25 في المئة من 0.5 إلى 0.75 في المئة. ويأتي هذا القرار بهدف المحافظة على الاستقرار النقدي ودعم استقرار القطاع المالي في ظلّ التطورات النقدية &hellip;" />
<meta property="og:url" content="https://www.alweeam.com.sa/834210/%d8%a7%d9%84%d8%a8%d9%86%d9%83_%d8%a7%d9%84%d9%85%d8%b1%d9%83%d8%b2%d9%8a_%d8%a7%d9%84%d8%b3%d8%b9%d9%88%d8%af%d9%8a-%d9%8a%d8%b1%d9%81%d8%b9-%d9%85%d8%b9%d8%af%d9%84-%d8%a7%d8%aa%d9%81%d8%a7%d9%82/" />
<meta property="og:site_name" content="صحيفة الوئام الالكترونية" />
<meta property="article:tag" content="البنك المركزي السعودي" />
<meta property="article:tag" content="معدل اتفاقيات إعادة الشراء" />
<meta property="article:section" content="الأخبار الإقتصادية" />
<meta property="article:published_time" content="2022-03-16T20:40:39+03:00" />
<meta property="og:image" content="https://www.alweeam.com.sa/wp-content/uploads/2022/02/المالية-والبنك-المركزي.jpeg" />
<meta property="og:image:secure_url" content="https://www.alweeam.com.sa/wp-content/uploads/2022/02/المالية-والبنك-المركزي.jpeg" />
<meta property="og:image:width" content="1375" />
<meta property="og:image:height" content="773" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="قرر البنك المركزي السعودي رفع معدل اتفاقيات إعادة الشراء &#8220;الريبو&#8221; بمقدار 0.25 في المئة من 1.00 إلى 1.25 في المئة، كذلك رفع معدل اتفاقيات إعادة الشراء المعاكس &#8220;الريبو العكسي&#8221; بمقدار 0.25 في المئة من 0.5 إلى 0.75 في المئة. ويأتي هذا القرار بهدف المحافظة على الاستقرار النقدي ودعم استقرار القطاع المالي في ظلّ التطورات النقدية [&hellip;]" />
<meta name="twitter:title" content="#البنك_المركزي_السعودي يرفع معدل اتفاقيات إعادة الشراء بمقدار 0.25% - صحيفة الوئام الالكترونية" />
<meta name="twitter:site" content="@alweeamnews" />
<meta name="twitter:image" content="https://www.alweeam.com.sa/wp-content/uploads/2022/02/المالية-والبنك-المركزي.jpeg" />
<meta name="twitter:creator" content="@alweeamnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//www.alweeam.com.sa' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="صحيفة الوئام الالكترونية &laquo; الخلاصة" href="https://www.alweeam.com.sa/feed/" />
<style id='global-styles-inline-css'>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</style>
<style id='extendify-utilities-inline-css'>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</style>
<link rel='stylesheet' id='glide-core-css' href='https://www.alweeam.com.sa/wp-content/plugins/ahlan-frontend/dist/css/glide.core.min.css' media='all' />
<link rel='stylesheet' id='ahlan-vitebuild-css-rtl-css' href='https://www.alweeam.com.sa/wp-content/plugins/ahlan-frontend/dist/assets/main.d84f499d-rtl.css' media='all' />
<link rel='stylesheet' id='email-subscribers-css' href='https://www.alweeam.com.sa/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.alweeam.com.sa/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' media='all' />
<link rel='stylesheet' id='ahlan-style-css' href='https://www.alweeam.com.sa/wp-content/themes/ahlan/style.css' media='all' />
<link rel='stylesheet' id='ahlan-styles-2-css' href='https://www.alweeam.com.sa/wp-content/themes/ahlan/assets/css/styles.css' media='all' />
<link rel='stylesheet' id='line-awesome-css' href='https://www.alweeam.com.sa/wp-content/themes/ahlan/assets/fonts/line-awesome-1.3.0/css/line-awesome.css' media='all' />
<link rel='stylesheet' id='simple-favorites-css' href='https://www.alweeam.com.sa/wp-content/plugins/favorites/assets/css/favorites.css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='https://www.alweeam.com.sa/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.alweeam.com.sa/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css' href='https://www.alweeam.com.sa/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css' media='all' />
<script type="text/javascript">
            window._nslDOMReady = function (callback) {
                if ( document.readyState === "complete" || document.readyState === "interactive" ) {
                    callback();
                } else {
                    document.addEventListener( "DOMContentLoaded", callback );
                }
            };
            </script><script src='https://www.alweeam.com.sa/wp-content/plugins/ahlan-frontend/public/js/darkmode.js' id='ahlan-frontend-darkmode-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/ahlan-frontend/public/js/customizerOnHeader.js' id='ahlan-frontend-customizerOnHeader-js'></script>
<script id='wpuf-ajax-script-js-extra'>
var ajax_object = {"ajaxurl":"https:\/\/www.alweeam.com.sa\/wp-admin\/admin-ajax.php","fill_notice":"\u0628\u0639\u0636 \u0627\u0644\u062d\u0642\u0648\u0644 \u0645\u0637\u0644\u0648\u0628\u0629!"};
</script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js' id='wpuf-ajax-script-js'></script>
<script id='favorites-js-extra'>
var favorites_data = {"ajaxurl":"https:\/\/www.alweeam.com.sa\/wp-admin\/admin-ajax.php","nonce":"7832a2faa4","favorite":"<svg width=\"24\" height=\"24\" fill=\"none\" viewBox=\"0 0 24 24\"><path fill-rule=\"evenodd\" stroke=\"currentColor\" stroke-linecap=\"round\" stroke-linejoin=\"round\" stroke-width=\"1\" d=\"M11.995 7.23319C10.5455 5.60999 8.12832 5.17335 6.31215 6.65972C4.49599 8.14609 4.2403 10.6312 5.66654 12.3892L11.995 18.25L18.3235 12.3892C19.7498 10.6312 19.5253 8.13046 17.6779 6.65972C15.8305 5.18899 13.4446 5.60999 11.995 7.23319Z\" clip-rule=\"evenodd\"><\/path><\/svg>","favorited":"<svg width=\"24\" height=\"24\" fill=\"currentColor\" viewBox=\"0 0 24 24\"><path fill-rule=\"evenodd\" stroke=\"currentColor\" stroke-linecap=\"round\" stroke-linejoin=\"round\" stroke-width=\"1\" d=\"M11.995 7.23319C10.5455 5.60999 8.12832 5.17335 6.31215 6.65972C4.49599 8.14609 4.2403 10.6312 5.66654 12.3892L11.995 18.25L18.3235 12.3892C19.7498 10.6312 19.5253 8.13046 17.6779 6.65972C15.8305 5.18899 13.4446 5.60999 11.995 7.23319Z\" clip-rule=\"evenodd\"><\/path><\/svg>","includecount":"1","indicate_loading":"","loading_text":"\u062c\u0627\u0631 \u0627\u0644\u062a\u062d\u0645\u064a\u0644","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":true,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>\u064a\u0631\u062c\u0649 \u062a\u0633\u062c\u064a\u0644 \u0627\u0644\u062f\u062e\u0648\u0644 \u0644\u0625\u0636\u0627\u0641\u0629 \u062a\u0641\u0636\u064a\u0644\u0627\u062a.<\/p><p><a href=\"#\" data-favorites-modal-close>\u062a\u062c\u0627\u0647\u0644 \u0647\u0630\u0627 \u0627\u0644\u0625\u0634\u0639\u0627\u0631<\/a><\/p>","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/www.alweeam.com.sa\/wp-login.php"};
</script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/favorites/assets/js/favorites.min.js' id='favorites-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'rtl' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-02-24 06:01:42+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=6; plural=(n == 0) ? 0 : ((n == 1) ? 1 : ((n == 2) ? 2 : ((n % 100 >= 3 && n % 100 <= 10) ? 3 : ((n % 100 >= 11 && n % 100 <= 99) ? 4 : 5))));","lang":"ar"},"Notifications":["\u0627\u0644\u0625\u0634\u0639\u0627\u0631\u0627\u062a"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://www.alweeam.com.sa/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/clipboard.min.js' id='clipboard-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/plupload/moxie.min.js' id='moxiejs-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/plupload/plupload.min.js' id='plupload-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script id='plupload-handlers-js-extra'>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</script>
<script src='https://www.alweeam.com.sa/wp-includes/js/plupload/handlers.min.js' id='plupload-handlers-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script id='wpuf-upload-js-extra'>
var wpuf_frontend_upload = {"confirmMsg":"\u0647\u0644 \u0623\u0646\u062a \u0645\u062a\u0623\u0643\u062f\u061f","delete_it":"\u0646\u0639\u0645\u060c \u0642\u0645 \u0628\u0627\u0644\u062d\u0630\u0641","cancel_it":"\u0644\u0627\u060c \u0642\u0645 \u0628\u0627\u0644\u0625\u0644\u063a\u0627\u0621","nonce":"c0243bfeba","ajaxurl":"https:\/\/www.alweeam.com.sa\/wp-admin\/admin-ajax.php","max_filesize":"100M","plupload":{"url":"https:\/\/www.alweeam.com.sa\/wp-admin\/admin-ajax.php?nonce=0a34aeee87","flash_swf_url":"https:\/\/www.alweeam.com.sa\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"\u0627\u0644\u0645\u0644\u0641\u0627\u062a \u0627\u0644\u0645\u0633\u0645\u0648\u062d \u0628\u0647\u0627","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"\u062a\u0645 \u0627\u0644\u0648\u0635\u0648\u0644 \u0625\u0644\u0649 \u0627\u0644\u062d\u062f \u0627\u0644\u0623\u0642\u0635\u0649 \u0644\u0639\u062f\u062f \u0627\u0644\u0645\u0644\u0641\u0627\u062a!","size_error":"\u064a\u062a\u062c\u0627\u0648\u0632 \u0627\u0644\u0645\u0644\u0641 \u0627\u0644\u0630\u064a \u062d\u0645\u0651\u0644\u062a\u0647 \u062d\u062f \u062d\u062c\u0645 \u0627\u0644\u0645\u0644\u0641. \u062d\u0627\u0648\u0644 \u0645\u0631\u0629 \u0627\u062e\u0631\u0649.","type_error":"\u0644\u0642\u062f \u0642\u0645\u062a \u0628\u062a\u062d\u0645\u064a\u0644 \u0646\u0648\u0639 \u0645\u0644\u0641 \u063a\u064a\u0631 \u0635\u062d\u064a\u062d. \u062d\u0627\u0648\u0644 \u0645\u0631\u0629 \u0627\u062e\u0631\u0649."}};
</script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/wp-user-frontend/assets/js/upload.js' id='wpuf-upload-js'></script>
<script id='wpuf-form-js-extra'>
var wpuf_frontend = {"ajaxurl":"https:\/\/www.alweeam.com.sa\/wp-admin\/admin-ajax.php","error_message":"\u064a\u0631\u062c\u0649 \u062a\u0635\u062d\u064a\u062d \u0627\u0644\u0623\u062e\u0637\u0627\u0621 \u0644\u0644\u0645\u0636\u064a\u0651 \u0642\u062f\u0645\u0627","nonce":"c0243bfeba","cancelSubMsg":"\u0647\u0644 \u0623\u0646\u062a \u0645\u062a\u0623\u0643\u062f \u0645\u0646 \u0623\u0646\u0643 \u062a\u0631\u064a\u062f \u0625\u0644\u063a\u0627\u0621 \u0627\u0634\u062a\u0631\u0627\u0643\u0643 \u0627\u0644\u062d\u0627\u0644\u064a\u061f","delete_it":"\u0646\u0639\u0645","cancel_it":"\u0644\u0627","char_max":"Character limit reached","char_min":"Minimum character required ","word_max":"\u062a\u0645 \u0627\u0644\u0648\u0635\u0648\u0644 \u0625\u0644\u0649 \u062d\u062f \u0627\u0644\u0645\u062d\u062a\u0648\u0649","word_min":"Minimum word required "};
</script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js' id='wpuf-form-js'></script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js' id='wpuf-sweetalert2-js'></script>
<link rel='shortlink' href='https://weam.co/834210' />
<meta name="generator" content="Redux 4.3.11" /> <style>

        </style>
<link rel='stylesheet' id='1.2.0-1647463240' href='https://www.alweeam.com.sa/wp-content/ahlan-cache/33a16cae3dea3d29ee87c8c34e5250f9.css' type='text/css' media='all' />
<link rel="icon" href="https://www.alweeam.com.sa/wp-content/uploads/2019/09/cropped-logo.jpg" sizes="32x32" />
<link rel="icon" href="https://www.alweeam.com.sa/wp-content/uploads/2019/09/cropped-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.alweeam.com.sa/wp-content/uploads/2019/09/cropped-logo.jpg" />
<meta name="msapplication-TileImage" content="https://www.alweeam.com.sa/wp-content/uploads/2019/09/cropped-logo.jpg" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Readex+Pro:wght@200;300;400;500;600;700&display=swap" rel="stylesheet">
<style name="global_fonts">
		:root {
  			--font-display: 'Readex Pro';
  			--font-body: 'Readex Pro';
		}
		@media (min-width: 1024px) {
  			.site-header-nav-main #primary-menu-list > .menu-item > a {
    			padding-left: 0.50rem;
    			padding-right: 0.50rem;
  			}
		}
		@media (min-width: 1280px) {
  			.site-header-nav-main #primary-menu-list > .menu-item > a {
    			padding-left: 0.75rem;
    			padding-right: 0.75rem;
  			}
		}
		.overflow-y-auto::-webkit-scrollbar {
    		width: 10px;
    		background-color: transparent;
		}
		.overflow-y-auto::-webkit-scrollbar-thumb {
    		width: 10px;
    		background-color: transparent;
    		border-radius: 8px;
    		background-image: -webkit-gradient(linear,
            	left bottom,
            	left top,
            	color-stop(0.44, rgb(122,153,217)),
            	color-stop(0.72, rgb(73,125,189)),
            	color-stop(0.86, rgb(28,58,148)));
		}
	</style>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/145070/tag" async="true"></script>
<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-alweeam-sa/vdo.ai.js');</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149459815-1"></script>
<script>
  		window.dataLayer = window.dataLayer || [];
  		function gtag(){dataLayer.push(arguments);}
  		gtag('js', new Date());

  		gtag('config', 'UA-149459815-1');
	</script>
</head>
<body data-type="ahlan-core/body" class="rtl post-template-default single single-post postid-834210 single-format-standard wp-embed-responsive bg-white text-base dark:bg-neutral-900 text-neutral-900 dark:text-neutral-200 no-sidebar">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="v-alweeam-sa"></div>


<header id="masthead" class="sticky ws-Header ws-will-change-top top-0 w-full left-0 right-0 z-40 transition-all">
<div class="ws-Header__MainNav1 relative z-10">
<div class="ws-MainNav1 py-2.5 sm:py-4 z-10 onTop">
<div class="container relative flex justify-between items-center space-x-4 xl:space-x-8 ">
<div class="flex justify-start flex-grow items-center space-x-4 sm:space-x-10 2xl:space-x-14">
<div>
<div class="site-branding">
<div class="site-logo">
<a href="https://www.alweeam.com.sa/">
<img class="block dark:hidden" src="https://www.alweeam.com.sa/wp-content/uploads/2022/03/weam-logo-blue-2.png" alt="logo">
<img class="hidden dark:block" src="https://www.alweeam.com.sa/wp-content/uploads/2022/03/weam-logo-blue-2-1.png" alt="logo darkmode">
</a>
</div>
</div>
</div>
<nav id="site-navigation" class="hidden xl:block relative primary-navigation site-header-nav-main flex-grow" aria-label="Primary menu">
<div class="primary-menu-container w-full"><ul id="primary-menu-list" class="ws-Navigation flex lg:flex-wrap lg:items-center lg:space-x-1 menu-wrapper"><li data-graphql="null" data-item-id="737574" data-is-megamenu="false" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/local-news/" class="menu-link main-menu-link">الأخبار المحلية</a></li>
<li data-graphql="null" data-item-id="737575" data-is-megamenu="false" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/world/" class="menu-link main-menu-link">أخبار دوليّة</a></li>
<li data-graphql="null" data-item-id="737576" data-is-megamenu="false" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.alweeam.com.sa/topics/business/" class="menu-link main-menu-link">الأخبار الإقتصادية</a></li>
<li data-graphql="null" data-item-id="737577" data-is-megamenu="false" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/sports/" class="menu-link main-menu-link">أخبار الرياضة</a></li>
<li data-graphql="null" data-item-id="737578" data-is-megamenu="false" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/misc/" class="menu-link main-menu-link">منوعات</a></li>
<li data-graphql="null" data-item-id="737579" data-is-megamenu="false" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/opinion-articles/" class="menu-link main-menu-link">مقالات الرأي</a></li>
<li data-graphql="null" data-item-id="754756" data-is-megamenu="false" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.alweeam.com.sa/%d9%81%d8%b1%d9%8a%d9%82-%d8%a7%d9%84%d8%b9%d9%85%d9%84/" class="menu-link main-menu-link">هيئة التحرير</a></li>
</ul></div> </nav>
</div>
<div class="flex-shrink-0 flex items-center justify-end text-neutral-700 dark:text-neutral-100">

<div class="items-center flex space-x-4 sm:space-x-1">
<div class="hidden sm:block" data-is-react-component="SwitchDarkMode" data-component-props="{&quot;className&quot;:&quot;sm:w-12 h-12&quot;}"></div>
<div data-is-react-component="SearchDropdown"></div>
</div>

<div class="btn-toogle-mobile-sidebar-menu flex items-center xl:hidden">
<button class="py-2 pl-3.5 sm:pl-4 pr-0 rounded-lg text-neutral-700 dark:text-neutral-300 focus:outline-none flex items-center justify-center">
<svg xmlns="http://www.w3.org/2000/svg" class="h-7 w-7" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M3 5a1 1 0 011-1h12a1 1 0 110 2H4a1 1 0 01-1-1zM3 10a1 1 0 011-1h12a1 1 0 110 2H4a1 1 0 01-1-1zM3 15a1 1 0 011-1h12a1 1 0 110 2H4a1 1 0 01-1-1z" clip-rule="evenodd"></path>
</svg>
</button>
</div>
</div>
</div>
</div>
</div>

<div class="ws-SingleHeaderMenu hidden dark text-white relative py-2.5 bg-neutral-900 dark:bg-neutral-900">
<div class="container">
<div class="flex justify-end lg:justify-between">
<div class="hidden lg:flex items-center mr-3">
<div class="ml-4 text-lg line-clamp-1 text-neutral-100">
#البنك_المركزي_السعودي يرفع معدل اتفاقيات إعادة الشراء بمقدار 0.25% </div>
</div>
<div class="ws-SingleMetaAction2 flex flex-row space-x-2.5 items-center">

<a class="ws-SingleMetaAction2__comments group relative sm:min-w-[68px] 
    rounded-full text-neutral-6000 bg-neutral-50 transition-colors dark:text-neutral-200 
    dark:bg-neutral-800 hover:bg-teal-50 dark:hover:bg-teal-100 
    hover:text-teal-600 dark:hover:text-teal-500  items-center 
    justify-center pl-2 pr-3 h-7 sm:h-8 text-xs sm:text-sm focus:outline-none flex" title="Comments" href="https://www.alweeam.com.sa/834210/%d8%a7%d9%84%d8%a8%d9%86%d9%83_%d8%a7%d9%84%d9%85%d8%b1%d9%83%d8%b2%d9%8a_%d8%a7%d9%84%d8%b3%d8%b9%d9%88%d8%af%d9%8a-%d9%8a%d8%b1%d9%81%d8%b9-%d9%85%d8%b9%d8%af%d9%84-%d8%a7%d8%aa%d9%81%d8%a7%d9%82/#comments">
<svg width="24" height="24" fill="none" viewBox="0 0 24 24">
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="1" d="M4.75 6.75C4.75 5.64543 5.64543 4.75 6.75 4.75H17.25C18.3546 4.75 19.25 5.64543 19.25 6.75V14.25C19.25 15.3546 18.3546 16.25 17.25 16.25H14.625L12 19.25L9.375 16.25H6.75C5.64543 16.25 4.75 15.3546 4.75 14.25V6.75Z"></path>
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" d="M9.5 11C9.5 11.2761 9.27614 11.5 9 11.5C8.72386 11.5 8.5 11.2761 8.5 11C8.5 10.7239 8.72386 10.5 9 10.5C9.27614 10.5 9.5 10.7239 9.5 11Z"></path>
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" d="M12.5 11C12.5 11.2761 12.2761 11.5 12 11.5C11.7239 11.5 11.5 11.2761 11.5 11C11.5 10.7239 11.7239 10.5 12 10.5C12.2761 10.5 12.5 10.7239 12.5 11Z"></path>
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" d="M15.5 11C15.5 11.2761 15.2761 11.5 15 11.5C14.7239 11.5 14.5 11.2761 14.5 11C14.5 10.7239 14.7239 10.5 15 10.5C15.2761 10.5 15.5 10.7239 15.5 11Z"></path>
</svg>
<span class="ml-1 text-neutral-900 dark:text-neutral-200 group-hover:text-teal-600">
0 </span>
</a>

<div class="px-1">
<div class="border-l border-neutral-200 dark:border-neutral-700 h-6"></div>
</div>

<div class="ahlan-button-like-post relative text-xs sm:text-sm">
<button class="simplefavorite-button has-count" data-postid="834210" data-siteid="1" data-groupid="1" data-favoritecount="0" style=""><svg width="24" height="24" fill="none" viewBox="0 0 24 24"><path fill-rule="evenodd" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="1" d="M11.995 7.23319C10.5455 5.60999 8.12832 5.17335 6.31215 6.65972C4.49599 8.14609 4.2403 10.6312 5.66654 12.3892L11.995 18.25L18.3235 12.3892C19.7498 10.6312 19.5253 8.13046 17.6779 6.65972C15.8305 5.18899 13.4446 5.60999 11.995 7.23319Z" clip-rule="evenodd"></path></svg><span class="simplefavorite-button-count" style="">0</span></button> </div>

<div data-is-react-component="PostCardDropdownShare" data-component-props="{&quot;panelMenusClass&quot;:&quot;w-52 right-0 top-0 origin-bottom-right&quot;,&quot;href&quot;:&quot;https:\/\/weam.co\/834210&quot;}"></div>
</div> </div>
</div>
<div class="ws-SingleHeaderMenu__progress-container absolute top-full left-0 w-full progress-container h-[5px] bg-neutral-300 overflow-hidden">
<div class="ws-SingleHeaderMenu__progress-bar progress-bar h-[5px] w-0 bg-teal-600"></div>
</div>
</div>
</header>
<div class="container adcontainer"><div class="fnv fnv-after-header fnv-loc-header_after fnv-align-center fnv-column-1 no-bg-box-model"><div id="fnv-831482-1630790228" class="fnv-container fnv-type-image  fnv-hide-on-tablet-portrait fnv-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="831482" data-type="image"><a itemprop="url" class="fnv-link" href="/#" target="_blank"><img class="fnv-image" src="https://www.alweeam.com.sa/wp-content/uploads/2022/03/728x90.jpg" alt="ايفال 728&#215;90" /></a></div></div></div><div class="container adcontainer"><div class="fnv fnv-after-header2 fnv-loc-header_after2 fnv-align-center fnv-column-1 no-bg-box-model"><div id="fnv-831495-1910247370" class="fnv-container fnv-type-image  fnv-hide-on-tablet-portrait fnv-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="831495" data-type="image"><a itemprop="url" class="fnv-link" href="https://www.youtube.com/watch?v=v7Rre1gOqm8" target="_blank"><img class="fnv-image" src="https://www.alweeam.com.sa/wp-content/uploads/2022/03/defense.jpeg" alt="معرض الدفاع 728&#215;90" /></a></div></div></div>

<div id="root"></div>
<div id="site-header"></div>
<main id="primary" class="ws-PageSingleTemplate2 relative pt-8 lg:pt-16 ">
<header class="entry-header container entry-header--style-1">
<div class="max-w-screen-md mx-auto">
<div class="ws-SingleHeader space-y-5">

<div class="ws-CategoryBadgeList flex flex-wrap">
<a href="https://www.alweeam.com.sa/topics/business/" rel="category tag">الأخبار الإقتصادية</a> </div>

<h1 class="entry-title text-neutral-900 font-semibold text-3xl md:text-4xl md:!leading-[120%] lg:text-5xl dark:text-neutral-100 max-w-4xl ">#البنك_المركزي_السعودي يرفع معدل اتفاقيات إعادة الشراء بمقدار 0.25%</h1>


<div class="w-full border-b border-neutral-100 dark:border-neutral-800"></div>

<div class="flex flex-col lg:flex-row justify-between lg:items-end space-y-5 lg:space-y-0 lg:space-x-5">
<div class="ws-PostMeta2 ws-PostMeta2-2 flex items-center text-neutral-700 text-left dark:text-neutral-200 text-sm leading-none flex-shrink-0" data-ws-id="PostMeta2">
<div class="ml-3">
<div class="flex items-center">
<div class="block font-semibold">
</div>
</div>
<div class="text-xs mt-[6px]">
<span class="text-neutral-700 dark:text-neutral-300">
16 مارس 2022 </span>
<span class="mx-2 font-semibold">·</span>
<span class="text-neutral-700 dark:text-neutral-300">
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> &lt; 1</span> <span class="rt-label rt-postfix">minute</span></span> </span>
</div>
</div>
</div>
<div class="ws-SingleMetaAction2 flex flex-row space-x-2.5 items-center">

<a class="ws-SingleMetaAction2__comments group relative sm:min-w-[68px] 
    rounded-full text-neutral-6000 bg-neutral-50 transition-colors dark:text-neutral-200 
    dark:bg-neutral-800 hover:bg-teal-50 dark:hover:bg-teal-100 
    hover:text-teal-600 dark:hover:text-teal-500  items-center 
    justify-center pl-2 pr-3 h-7 sm:h-8 text-xs sm:text-sm focus:outline-none hidden sm:flex" title="Comments" href="https://www.alweeam.com.sa/834210/%d8%a7%d9%84%d8%a8%d9%86%d9%83_%d8%a7%d9%84%d9%85%d8%b1%d9%83%d8%b2%d9%8a_%d8%a7%d9%84%d8%b3%d8%b9%d9%88%d8%af%d9%8a-%d9%8a%d8%b1%d9%81%d8%b9-%d9%85%d8%b9%d8%af%d9%84-%d8%a7%d8%aa%d9%81%d8%a7%d9%82/#comments">
<svg width="24" height="24" fill="none" viewBox="0 0 24 24">
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="1" d="M4.75 6.75C4.75 5.64543 5.64543 4.75 6.75 4.75H17.25C18.3546 4.75 19.25 5.64543 19.25 6.75V14.25C19.25 15.3546 18.3546 16.25 17.25 16.25H14.625L12 19.25L9.375 16.25H6.75C5.64543 16.25 4.75 15.3546 4.75 14.25V6.75Z"></path>
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" d="M9.5 11C9.5 11.2761 9.27614 11.5 9 11.5C8.72386 11.5 8.5 11.2761 8.5 11C8.5 10.7239 8.72386 10.5 9 10.5C9.27614 10.5 9.5 10.7239 9.5 11Z"></path>
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" d="M12.5 11C12.5 11.2761 12.2761 11.5 12 11.5C11.7239 11.5 11.5 11.2761 11.5 11C11.5 10.7239 11.7239 10.5 12 10.5C12.2761 10.5 12.5 10.7239 12.5 11Z"></path>
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" d="M15.5 11C15.5 11.2761 15.2761 11.5 15 11.5C14.7239 11.5 14.5 11.2761 14.5 11C14.5 10.7239 14.7239 10.5 15 10.5C15.2761 10.5 15.5 10.7239 15.5 11Z"></path>
</svg>
<span class="ml-1 text-neutral-900 dark:text-neutral-200 group-hover:text-teal-600">
0 </span>
</a>

<div class="px-1">
<div class="border-l border-neutral-200 dark:border-neutral-700 h-6"></div>
</div>

<div class="ahlan-button-like-post relative text-xs sm:text-sm">
<button class="simplefavorite-button has-count" data-postid="834210" data-siteid="1" data-groupid="1" data-favoritecount="0" style=""><svg width="24" height="24" fill="none" viewBox="0 0 24 24"><path fill-rule="evenodd" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="1" d="M11.995 7.23319C10.5455 5.60999 8.12832 5.17335 6.31215 6.65972C4.49599 8.14609 4.2403 10.6312 5.66654 12.3892L11.995 18.25L18.3235 12.3892C19.7498 10.6312 19.5253 8.13046 17.6779 6.65972C15.8305 5.18899 13.4446 5.60999 11.995 7.23319Z" clip-rule="evenodd"></path></svg><span class="simplefavorite-button-count" style="">0</span></button> </div>

<div data-is-react-component="PostCardDropdownShare" data-component-props="{&quot;panelMenusClass&quot;:&quot;w-52 right-0 top-0 origin-bottom-right&quot;,&quot;href&quot;:&quot;https:\/\/weam.co\/834210&quot;}"></div>
</div> </div>
</div> <div class="post-thumbnail mt-10">
<img width="1375" height="773" src="https://www.alweeam.com.sa/wp-content/uploads/2022/02/المالية-والبنك-المركزي.jpeg" class="w-full m-0 rounded-xl wp-post-image" alt="البنك المركزي" srcset="https://www.alweeam.com.sa/wp-content/uploads/2022/02/المالية-والبنك-المركزي.jpeg 1375w, https://www.alweeam.com.sa/wp-content/uploads/2022/02/المالية-والبنك-المركزي-768x432.jpeg 768w" sizes="(max-width: 1375px) 100vw, 1375px" /> <figcaption class="wp-caption-text">البنك المركزي</figcaption>
</div>
</div>
</header><div class="container my-10 "> <article id="post-834210" class="post-834210 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-145685 tag-200988">
<div id="ahlan-single-entry-content" class="entry-content prose prose-neutral !max-w-screen-md lg:prose-lg mx-auto dark:prose-invert entry-content--not-has-sidebar">
<p>قرر البنك المركزي السعودي رفع معدل اتفاقيات إعادة الشراء &#8220;الريبو&#8221; بمقدار 0.25 في المئة من 1.00 إلى 1.25 في المئة، كذلك رفع معدل اتفاقيات إعادة الشراء المعاكس &#8220;الريبو العكسي&#8221; بمقدار 0.25 في المئة من 0.5 إلى 0.75 في المئة. ويأتي هذا القرار بهدف المحافظة على الاستقرار النقدي ودعم استقرار القطاع المالي في ظلّ التطورات النقدية في الأسواق المحلية والعالمية.</p>
<div class="fnv fnv-post-bottom fnv-float-center fnv-align-center fnv-column-1 no-bg-box-model"><div id="fnv-831503-129350385" class="fnv-container fnv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="831503" data-type="custom_code"><script src="https://cdn.speakol.com/widget/js/speakol-widget-v2.js"></script>
<div class="speakol-widget" id="sp-wi-3309">
<script>
        (spksdk = window.spksdk || []).push({
            widget_id: "wi-3309",
            element: "sp-wi-3309"
        });
    </script>
</div></div></div><div class="clear-both"></div> <div class="clear-both"></div>
</div>
<div class="clear-both"></div>

<footer class="entry-footer">
<div class="max-w-screen-md mx-auto pb-10 border-b border-neutral-200 dark:border-neutral-700"><ul class="mt-10 flex flex-wrap"><li><a class="ws-Tag inline-block bg-white text-sm text-neutral-600 py-1.5 px-3 rounded-lg border border-neutral-100 md:py-2 md:px-4 dark:bg-neutral-700 dark:border-neutral-700 hover:border-neutral-200 dark:hover:border-neutral-6000 mr-2 mb-2" href="https://www.alweeam.com.sa/t/%d8%a7%d9%84%d8%a8%d9%86%d9%83-%d8%a7%d9%84%d9%85%d8%b1%d9%83%d8%b2%d9%8a-%d8%a7%d9%84%d8%b3%d8%b9%d9%88%d8%af%d9%8a/">البنك المركزي السعودي</a></li><li><a class="ws-Tag inline-block bg-white text-sm text-neutral-600 py-1.5 px-3 rounded-lg border border-neutral-100 md:py-2 md:px-4 dark:bg-neutral-700 dark:border-neutral-700 hover:border-neutral-200 dark:hover:border-neutral-6000 mr-2 mb-2" href="https://www.alweeam.com.sa/t/%d9%85%d8%b9%d8%af%d9%84-%d8%a7%d8%aa%d9%81%d8%a7%d9%82%d9%8a%d8%a7%d8%aa-%d8%a5%d8%b9%d8%a7%d8%af%d8%a9-%d8%a7%d9%84%d8%b4%d8%b1%d8%a7%d8%a1/">معدل اتفاقيات إعادة الشراء</a></li></ul><div class="mt-7"><div class="ws-SingleMetaAction2 flex space-x-2.5 items-center justify-between flex-wrap">
<div class="flex space-x-2.5 items-center my-2 sm:my-0">

<div class="ahlan-button-like-post large relative">
<button class="simplefavorite-button has-count" data-postid="834210" data-siteid="1" data-groupid="1" data-favoritecount="0" style=""><svg width="24" height="24" fill="none" viewBox="0 0 24 24"><path fill-rule="evenodd" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="1" d="M11.995 7.23319C10.5455 5.60999 8.12832 5.17335 6.31215 6.65972C4.49599 8.14609 4.2403 10.6312 5.66654 12.3892L11.995 18.25L18.3235 12.3892C19.7498 10.6312 19.5253 8.13046 17.6779 6.65972C15.8305 5.18899 13.4446 5.60999 11.995 7.23319Z" clip-rule="evenodd"></path></svg><span class="simplefavorite-button-count" style="">0</span></button> </div>

<a class="ws-SingleMetaAction2__comments group relative items-center min-w-[68px] rounded-full text-neutral-6000 bg-neutral-50 transition-colors dark:text-neutral-200 dark:bg-neutral-800 hover:bg-teal-50 dark:hover:bg-teal-100 hover:text-teal-600 dark:hover:text-teal-500 flex px-4 h-9 text-sm focus:outline-none" title="Comments" href="https://www.alweeam.com.sa/834210/%d8%a7%d9%84%d8%a8%d9%86%d9%83_%d8%a7%d9%84%d9%85%d8%b1%d9%83%d8%b2%d9%8a_%d8%a7%d9%84%d8%b3%d8%b9%d9%88%d8%af%d9%8a-%d9%8a%d8%b1%d9%81%d8%b9-%d9%85%d8%b9%d8%af%d9%84-%d8%a7%d8%aa%d9%81%d8%a7%d9%82/#comments">
<svg width="24" height="24" fill="none" viewBox="0 0 24 24">
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="1" d="M4.75 6.75C4.75 5.64543 5.64543 4.75 6.75 4.75H17.25C18.3546 4.75 19.25 5.64543 19.25 6.75V14.25C19.25 15.3546 18.3546 16.25 17.25 16.25H14.625L12 19.25L9.375 16.25H6.75C5.64543 16.25 4.75 15.3546 4.75 14.25V6.75Z"></path>
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" d="M9.5 11C9.5 11.2761 9.27614 11.5 9 11.5C8.72386 11.5 8.5 11.2761 8.5 11C8.5 10.7239 8.72386 10.5 9 10.5C9.27614 10.5 9.5 10.7239 9.5 11Z"></path>
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" d="M12.5 11C12.5 11.2761 12.2761 11.5 12 11.5C11.7239 11.5 11.5 11.2761 11.5 11C11.5 10.7239 11.7239 10.5 12 10.5C12.2761 10.5 12.5 10.7239 12.5 11Z"></path>
<path stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" d="M15.5 11C15.5 11.2761 15.2761 11.5 15 11.5C14.7239 11.5 14.5 11.2761 14.5 11C14.5 10.7239 14.7239 10.5 15 10.5C15.2761 10.5 15.5 10.7239 15.5 11Z"></path>
</svg>
<span class="ml-1 text-neutral-900 dark:text-neutral-200 group-hover:text-teal-600">
0 </span>
</a>
</div>

<div class="flex space-x-2 items-center my-2 sm:my-0">

<div data-is-react-component="SocialsShare" data-component-props="{&quot;href&quot;:&quot;https:\/\/weam.co\/834210&quot;,&quot;className&quot;:&quot;flex space-x-1 sm:space-x-2 &quot;,&quot;size&quot;:32}"></div>
</div>
</div></div></div> </footer>


</article> </div>
<div class="relative bg-neutral-100 dark:bg-neutral-800 py-16 lg:py-28 mt-16 lg:mt-28">
<div class="container">

<div data-is-react-component="SingleRelatedGridPosts" data-component-props="{&quot;categoriesId&quot;:[145983],&quot;orderBy&quot;:&quot;DATE&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;numberOfPosts&quot;:&quot;4&quot;}">
</div>

</div>
</div>
</main>
<footer id="colophon" class="ws-Footer relative border-t border-neutral-200 dark:border-neutral-700   ">
</footer>

<div id="site-navigation-mobile" class="hidden fixed inset-0 z-max overflow-y-auto" role="dialog" aria-modal="true">
<div class="fixed left-0 top-0 bottom-0 w-full md:w-auto z-max outline-none focus:outline-none">
<div class="z-10 relative">
<div class="overflow-y-auto w-full max-w-sm min-w-[300px] h-screen py-2 transition transform shadow-lg ring-1 dark:ring-neutral-700 bg-white dark:bg-neutral-900 divide-y-2 divide-neutral-100 dark:divide-neutral-800">
<div class="py-6 px-5">

<div>
<div class="site-branding">
<div class="site-logo">
<a href="https://www.alweeam.com.sa/">
<img class="block dark:hidden" src="https://www.alweeam.com.sa/wp-content/uploads/2022/03/weam-logo-blue-2.png" alt="logo">
<img class="hidden dark:block" src="https://www.alweeam.com.sa/wp-content/uploads/2022/03/weam-logo-blue-2-1.png" alt="logo darkmode">
</a>
</div>
</div>
</div>

<div class="wsWidget-mobile-sidebar-menu text-neutral-700 dark:text-neutral-300 text-sm ">
</div>

<span id="btn-close-modal-mobile-sidebar-menu" class="absolute right-2 top-2 p-1">
<button class="w-8 h-8 flex items-center justify-center rounded-full text-neutral-700 dark:text-neutral-300 hover:bg-neutral-100 dark:hover:bg-neutral-700  focus:outline-none">
<span class="sr-only">
</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor" class="w-5 h-5">
<path fill-rule="evenodd" d="M4.293 4.293a1 1 0 011.414 0L10 8.586l4.293-4.293a1 1 0 111.414 1.414L11.414 10l4.293 4.293a1 1 0 01-1.414 1.414L10 11.414l-4.293 4.293a1 1 0 01-1.414-1.414L8.586 10 4.293 5.707a1 1 0 010-1.414z" clip-rule="evenodd"></path>
</svg>
</button>
</span>
</div>

<div class="primary-menu-container w-full"><ul id="mobile-menu-list" class="flex flex-col py-6 px-2 space-y-1 menu-wrapper"><li id="nav-menu-item-737574" class="main-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/local-news/" class="menu-link main-menu-link"><span>الأخبار المحلية</span></a></li>
<li id="nav-menu-item-737575" class="main-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/world/" class="menu-link main-menu-link"><span>أخبار دوليّة</span></a></li>
<li id="nav-menu-item-737576" class="main-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.alweeam.com.sa/topics/business/" class="menu-link main-menu-link"><span>الأخبار الإقتصادية</span></a></li>
<li id="nav-menu-item-737577" class="main-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/sports/" class="menu-link main-menu-link"><span>أخبار الرياضة</span></a></li>
<li id="nav-menu-item-737578" class="main-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/misc/" class="menu-link main-menu-link"><span>منوعات</span></a></li>
<li id="nav-menu-item-737579" class="main-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.alweeam.com.sa/topics/opinion-articles/" class="menu-link main-menu-link"><span>مقالات الرأي</span></a></li>
<li id="nav-menu-item-754756" class="main-menu-item  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.alweeam.com.sa/%d9%81%d8%b1%d9%8a%d9%82-%d8%a7%d9%84%d8%b9%d9%85%d9%84/" class="menu-link main-menu-link"><span>هيئة التحرير</span></a></li>
</ul></div>
<div class="flex items-center justify-between py-6 px-5 space-x-4">


<div class="block">
<div data-is-react-component="SwitchDarkMode" data-component-props="{&quot;className&quot;:&quot;w-12 h-12 bg-neutral-100 dark:bg-neutral-800&quot;}"></div>
</div>
</div>
</div>
</div>
<div class="fixed inset-0 bg-neutral-900 bg-opacity-50" id="ahlan-headlessui-dialog-overlay-84" aria-hidden="true"></div>
</div>
</div>

<div class="fixed hidden inset-0 z-max overflow-y-auto" data-ahlan-modal-name="ahlan-modal-form-sign-up">
<div class="flex items-center justify-center sm:block min-h-screen px-4 text-center">
<div class="fixed inset-0 bg-neutral-900/50 dark:bg-neutral-900/70" data-ahlan-close-modal="ahlan-modal-form-sign-up"></div>
<span class="inline-block h-screen align-middle" aria-hidden="true">
&#8203;
</span>
<div class="inline-block w-full max-w-md p-6 my-8 overflow-hidden text-left align-middle transition-all transform bg-white shadow-xl rounded-2xl">

<div class="bg-white space-y-6 rounded-2xl  text-xs md:text-base text-neutral-700">
<div class="flex items-center justify-between space-x-3 overflow-hidden">
<h4 class="truncate text-xl font-semibold">
Sign up </h4>
<button class="flex p-2 rounded-full hover:bg-neutral-100 focus:outline-none bg-white bg-opacity-10" type="button" data-ahlan-close-modal="ahlan-modal-form-sign-up">
<span class="sr-only">
Dissmis </span>
<svg class="h-6 w-6 text-neutral-900" fill="none" stroke="currentColor" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true">
<path d="M6 18L18 6M6 6l12 12" stroke-linecap="round" stroke-linejoin="round" stroke-width="2"></path>
</svg>
</button>
</div>

<div class="border-t border-neutral-200 pb-2"></div>

<div class="p-0 space-y-6">
<form name="registerform" class="space-y-6" method="POST" action="https://www.alweeam.com.sa/wp-login.php?action=register">
<div class="ahlan-input relative">
<div class="absolute left-1 top-1/2 transform -translate-y-1/2">
<div class="text-[1.375rem] text-neutral-700 px-4 leading-none"><i class="las la-user"></i></div>
</div>
<input required name="user_login" class="px-5 h-14 w-full border-2 border-neutral-200/80 rounded-full placeholder-neutral-500 bg-transparent text-sm pl-14 focus:border-primary focus:ring-0 font-medium" type="text" aria-label="Username" placeholder="Username">
</div>
<div class="ahlan-input relative">
<div class="absolute left-1 top-1/2 transform -translate-y-1/2">
<div class="text-[1.375rem] text-neutral-700 px-4 leading-none"><i class="las la-envelope"></i></div>
</div>
<input required name="user_email" class="px-5 h-14 w-full border-2 border-neutral-200/80 rounded-full placeholder-neutral-500 bg-transparent text-sm pl-14 focus:border-primary focus:ring-0 font-medium" type="email" aria-label="Email" placeholder="Email">
</div>
<span class="block text-center text-sm text-neutral-500">Registration confirmation will be emailed to you.</span>
<input type="hidden" name="redirect_to" value="">
<button type="submit" name="wp-submit" class="ahlan-button rounded-full h-14 w-full text-sm xl:text-base inline-flex items-center justify-center text-center py-2 px-4 md:px-6 bg-primary-6000 hover:bg-primary-700 text-neutral-50  focus:outline-none focus:ring-2 focus:ring-offset-2 focus:ring-primary-6000 dark:focus:ring-offset-0 font-medium">
Sign up </button>
</form>

<div class="space-y-5 text-sm">
<div class="text-center">
<span> Or sign in with social </span>
</div>
<div>
<div class="flex items-center flex-wrap space-x-3 justify-center">

<a href="#" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="google" data-popupwidth="600" data-popupheight="600" class="flex items-center justify-center text-xl lg:text-h4 focus:outline-none focus:ring-2 focus:ring-blue-500 rounded-full lg:w-20 w-12 lg:h-12 h-8 border-2 text-[#4267b3] border-[#4267b3]">
<i class="lab la-facebook-f"></i>
</a>

<a href="#" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="twitter" data-popupwidth="600" data-popupheight="600" class="flex items-center justify-center text-xl lg:text-h4 focus:outline-none focus:ring-2 focus:ring-blue-500 rounded-full lg:w-20 w-12 lg:h-12 h-8 border-2 text-[#1d9bf0] border-[#1d9bf0]">
<i class="lab la-twitter"></i>
</a>

<a href="#" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="google" data-popupwidth="600" data-popupheight="600" class="flex items-center justify-center text-xl lg:text-h4 focus:outline-none focus:ring-2 focus:ring-blue-500 rounded-full lg:w-20 w-12 lg:h-12 h-8 border-2 text-[#df2e1c] border-[#df2e1c]">
<i class="lab la-google-plus"></i>
</a>
</div>
</div>
</div> 
<div class="text-center text-neutral-800 text-sm">
<span>I&#039;m already a member. </span>
<button class="underline text-primary-6000 focus:outline-none" type="button" data-ahlan-close-modal="ahlan-modal-form-sign-up" data-ahlan-open-modal="ahlan-modal-form-sign-in">
Sign in </button>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="fixed hidden inset-0 z-max overflow-y-auto" data-ahlan-modal-name="ahlan-modal-form-sign-in">
<div class="flex items-center justify-center sm:block min-h-screen px-4 text-center">
<div class="fixed inset-0 bg-neutral-900/50 dark:bg-neutral-900/70" data-ahlan-close-modal="ahlan-modal-form-sign-in"></div>
<span class="inline-block h-screen align-middle" aria-hidden="true">
&#8203;
</span>
<div class="inline-block w-full max-w-md p-6 my-8 overflow-hidden text-left align-middle transition-all transform bg-white shadow-xl rounded-2xl">

<div class="bg-white space-y-6 rounded-2xl text-xs md:text-base text-neutral-700">
<div class="flex items-center justify-between space-x-3 overflow-hidden">
<h4 class="truncate text-xl font-semibold">
Sign in </h4>
<button class="flex p-2 rounded-full hover:bg-neutral-100  focus:outline-none bg-white bg-opacity-10" type="button" data-ahlan-close-modal="ahlan-modal-form-sign-in">
<span class="sr-only">
Dissmis </span>
<svg class="h-6 w-6 text-neutral-900" fill="none" stroke="currentColor" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true">
<path d="M6 18L18 6M6 6l12 12" stroke-linecap="round" stroke-linejoin="round" stroke-width="2"></path>
</svg>
</button>
</div>
<div class="border-t border-neutral-200 pb-2"></div>
<div class="p-0 space-y-6">

<form class="space-y-6 text-sm" name="loginform" method="POST" action="https://www.alweeam.com.sa/wp-login.php?redirect_to=https%3A%2F%2Fwww.alweeam.com.sa%2F834210%2F%25d8%25a7%25d9%2584%25d8%25a8%25d9%2586%25d9%2583_%25d8%25a7%25d9%2584%25d9%2585%25d8%25b1%25d9%2583%25d8%25b2%25d9%258a_%25d8%25a7%25d9%2584%25d8%25b3%25d8%25b9%25d9%2588%25d8%25af%25d9%258a-%25d9%258a%25d8%25b1%25d9%2581%25d8%25b9-%25d9%2585%25d8%25b9%25d8%25af%25d9%2584-%25d8%25a7%25d8%25aa%25d9%2581%25d8%25a7%25d9%2582%2F">
<div class="ahlan-input relative">
<div class="absolute left-1 top-1/2 transform -translate-y-1/2">
<div class="text-[1.375rem] text-neutral-700 px-4 leading-none"><i class="las la-user"></i></div>
</div>
<input required name="log" class="px-5 h-14 w-full border-2 border-neutral-200/80 rounded-full placeholder-neutral-500 bg-transparent text-sm pl-14 focus:border-primary-500 focus:ring-0 font-medium" type="text" aria-label="Username or email" placeholder="Username or email">
</div>
<div class="ahlan-input relative">
<div class="absolute left-1 top-1/2 transform -translate-y-1/2">
<div class="text-[1.375rem] text-neutral-700 px-4 leading-none"><i class="las la-lock"></i></div>
</div>
<input required name="pwd" class="px-5 h-14 w-full border-2 border-neutral-200/80 rounded-full placeholder-neutral-500 
                            bg-transparent text-sm pl-14 focus:border-primary-500 focus:ring-0 font-medium" type="password" aria-label="Password" placeholder="Password">
</div>
<div class="flex items-center justify-between space-x-2 text-sm">
<label class="flex items-center space-x-2 md:space-x-3">
<input name="rememberme" class="form-tick appearance-none h-5 md:h-6 w-5 md:w-6 border-2 border-neutral-400 rounded-md checked:bg-quateary checked:border-quateary focus:outline-none focus:ring-quateary text-quateary" type="checkbox" value="1">
<span class="text-neutral-700">Remember</span>
</label>
<button class="hover:text-neutral-900 hover:underline focus:outline-none text-sm" type="button" data-ahlan-close-modal="ahlan-modal-form-sign-in" data-ahlan-open-modal="ahlan-modal-form-forgot-password">
Forgot password? </button>
</div>

<button type="submit" name="wp-submit" class="ahlan-button rounded-full h-14 w-full text-sm xl:text-base inline-flex items-center justify-center text-center py-2 px-4 md:px-6 bg-primary-6000 hover:bg-primary-700 text-neutral-50  focus:outline-none focus:ring-2 focus:ring-offset-2 focus:ring-primary-6000 dark:focus:ring-offset-0 font-medium">
Sign in </button>
<input type="hidden" name="redirect_to" value="https://www.alweeam.com.sa/834210/%d8%a7%d9%84%d8%a8%d9%86%d9%83_%d8%a7%d9%84%d9%85%d8%b1%d9%83%d8%b2%d9%8a_%d8%a7%d9%84%d8%b3%d8%b9%d9%88%d8%af%d9%8a-%d9%8a%d8%b1%d9%81%d8%b9-%d9%85%d8%b9%d8%af%d9%84-%d8%a7%d8%aa%d9%81%d8%a7%d9%82/">
</form>

<div class="space-y-5 text-sm">
<div class="text-center">
<span> Or sign in with social </span>
</div>
<div>
<div class="flex items-center flex-wrap space-x-3 justify-center">

<a href="#" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="google" data-popupwidth="600" data-popupheight="600" class="flex items-center justify-center text-xl lg:text-h4 focus:outline-none focus:ring-2 focus:ring-blue-500 rounded-full lg:w-20 w-12 lg:h-12 h-8 border-2 text-[#4267b3] border-[#4267b3]">
<i class="lab la-facebook-f"></i>
</a>

<a href="#" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="twitter" data-popupwidth="600" data-popupheight="600" class="flex items-center justify-center text-xl lg:text-h4 focus:outline-none focus:ring-2 focus:ring-blue-500 rounded-full lg:w-20 w-12 lg:h-12 h-8 border-2 text-[#1d9bf0] border-[#1d9bf0]">
<i class="lab la-twitter"></i>
</a>

<a href="#" data-plugin="nsl" data-action="connect" data-redirect="current" data-provider="google" data-popupwidth="600" data-popupheight="600" class="flex items-center justify-center text-xl lg:text-h4 focus:outline-none focus:ring-2 focus:ring-blue-500 rounded-full lg:w-20 w-12 lg:h-12 h-8 border-2 text-[#df2e1c] border-[#df2e1c]">
<i class="lab la-google-plus"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fixed hidden inset-0 z-10 overflow-y-auto" data-ahlan-modal-name="ahlan-modal-form-forgot-password">
<div class="flex items-center justify-center sm:block min-h-screen px-4 text-center">
<div class="fixed inset-0 bg-neutral-900/50 dark:bg-neutral-900/70" data-ahlan-close-modal="ahlan-modal-form-forgot-password"></div>
<span class="inline-block h-screen align-middle" aria-hidden="true">
&#8203;
</span>
<div class="inline-block w-full max-w-md p-6 my-8 overflow-hidden text-left align-middle transition-all transform bg-white shadow-xl rounded-2xl">

<div class="bg-white space-y-6 rounded-2xl text-xs md:text-base text-neutral-700">
<div class="flex items-center justify-between space-x-3 overflow-hidden">
<h4 class="truncate text-xl font-semibold">
Find Your Account </h4>
<button class="flex p-2 rounded-full hover:bg-neutral-100 focus:outline-none bg-white bg-opacity-10" type="button" data-ahlan-close-modal="ahlan-modal-form-forgot-password">
<span class="sr-only">
Dissmis </span>
<svg class="h-6 w-6 text-neutral-900" fill="none" stroke="currentColor" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true">
<path d="M6 18L18 6M6 6l12 12" stroke-linecap="round" stroke-linejoin="round" stroke-width="2"></path>
</svg>
</button>
</div>

<div class="border-t border-neutral-200 pb-2"></div>

<div class="p-0 space-y-6 text-sm">
<form name="lostpasswordform" class="space-y-6" method="POST" action="https://www.alweeam.com.sa/wp-login.php?action=lostpassword&#038;redirect_to=https%3A%2F%2Fwww.alweeam.com.sa%2F834210%2F%25d8%25a7%25d9%2584%25d8%25a8%25d9%2586%25d9%2583_%25d8%25a7%25d9%2584%25d9%2585%25d8%25b1%25d9%2583%25d8%25b2%25d9%258a_%25d8%25a7%25d9%2584%25d8%25b3%25d8%25b9%25d9%2588%25d8%25af%25d9%258a-%25d9%258a%25d8%25b1%25d9%2581%25d8%25b9-%25d9%2585%25d8%25b9%25d8%25af%25d9%2584-%25d8%25a7%25d8%25aa%25d9%2581%25d8%25a7%25d9%2582%2F">
<div class="ahlan-input relative">
<div class="absolute left-1 top-1/2 transform -translate-y-1/2">
<div class="text-[1.375rem] text-neutral-700 px-4 leading-none"><i class="las la-user"></i></div>
</div>
<input required name="user_login" class="px-5 h-14 w-full border-2 border-neutral-200/80 rounded-full placeholder-neutral-500 bg-transparent text-sm pl-14 focus:border-primary focus:ring-0 font-medium" type="text" aria-label="Username or email" placeholder="Username or email">
</div>
<input type="hidden" name="redirect_to" value="">
<button type="submit" name="wp-submit" class="ahlan-button rounded-full h-14 w-full text-sm xl:text-base inline-flex items-center justify-center text-center py-2 px-4 md:px-6 bg-primary-6000 hover:bg-primary-700 text-neutral-50  focus:outline-none focus:ring-2 focus:ring-offset-2 focus:ring-primary-6000 dark:focus:ring-offset-0 font-medium">
Get new password </button>
</form>
<div class="text-center text-sm">
<button class="hover:underline text-primary-6000 focus:outline-none" type="button" data-ahlan-close-modal="ahlan-modal-form-forgot-password" data-ahlan-open-modal="ahlan-modal-form-sign-in">
Sign in </button>
</div>
</div>
</div>
</div>
</div>
</div>
<script id='ahlan-frontend-js-js-extra'>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</script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/ahlan-frontend/public/js/customizer.js' id='ahlan-frontend-js-js'></script>
<script id="vitejs-main-module--assets/main.d32ee209.js" type="module" src="https://www.alweeam.com.sa/wp-content/plugins/ahlan-frontend/dist/assets/main.d32ee209.js"></script><script id='email-subscribers-js-extra'>
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.alweeam.com.sa\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js' id='email-subscribers-js'></script>
<script src='https://www.alweeam.com.sa/wp-content/themes/ahlan/assets/js/scripts.js' id='ahlan-script-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"\u0644\u0627 \u062a\u0648\u062c\u062f \u0646\u062a\u0627\u0626\u062c.","oneResult":"\u0646\u062a\u064a\u062c\u0629 \u0648\u0627\u062d\u062f\u0629 \u062a\u0645 \u0627\u0644\u0639\u062b\u0648\u0631 \u0639\u0644\u064a\u0647\u0627\u060c \u0627\u0633\u062a\u062e\u062f\u0645 \u0645\u0641\u0627\u062a\u064a\u062d \u0627\u0644\u0623\u0633\u0647\u0645 \u0644\u0644\u0623\u0639\u0644\u0649 \u0648\u0627\u0644\u0623\u0633\u0641\u0644 \u0644\u0644\u062a\u0635\u0641\u062d.","manyResults":"%d \u0646\u062a\u064a\u062c\u0629 \u062a\u0645 \u0627\u0644\u0639\u062b\u0648\u0631 \u0639\u0644\u064a\u0647\u0627\u060c \u0627\u0633\u062a\u062e\u062f\u0645 \u0645\u0641\u0627\u062a\u064a\u062d \u0627\u0644\u0623\u0633\u0647\u0645 \u0644\u0644\u0623\u0639\u0644\u0649 \u0648\u0627\u0644\u0623\u0633\u0641\u0644 \u0644\u0644\u062a\u0635\u0641\u062d.","itemSelected":"\u062a\u0645 \u062a\u062d\u062f\u064a\u062f \u0627\u0644\u0639\u0646\u0635\u0631."};
</script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/suggest.min.js' id='suggest-js'></script>
<script src='https://www.alweeam.com.sa/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script id='wpuf-subscriptions-js-extra'>
var wpuf_subscription = {"pack_notice":"\u064a\u0631\u062c\u0649 \u0625\u0644\u063a\u0627\u0621 \u0627\u0644\u062d\u0632\u0645\u0629 \u0627\u0644\u0646\u0634\u0637\u0629 \u062d\u0627\u0644\u064a\u064b\u0627 \u0623\u0648\u0644\u0627\u064b!"};
</script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js' id='wpuf-subscriptions-js'></script>
<script src='https://www.alweeam.com.sa/wp-content/plugins/ahlan-ad-manager/js/advertising.min.js' id='ahlan-advertising-js'></script>
<script>
var fnv=function(t){"use strict";return{init:function(){0==fnv.ads_state()&&fnv.blocked_ads_fallback()},ads_state:function(){return void 0!==window.ahlan_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".fnv-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.alweeam.com.sa/wp-admin/admin-ajax.php',type:"POST",data:{action:"ahlan_ad_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){fnv.init()});

</script>
</body>
</html>